Results PDF downloads currently inaccessible
Resolved·Degraded performance

We resolved the issue and results PDFs are now fully accessible.

Thu, Oct 9, 2025, 10:24 AM
(1 month ago)
·
Affected components
App - Root Global
Updates

Resolved

We resolved the issue and results PDFs are now fully accessible.

Thu, Oct 9, 2025, 10:24 AM

Investigating

Minor impact - we are addressing an accessibility issue for downloading result PDFs in app.rootglobal.io.

Thu, Oct 9, 2025, 09:52 AM(31 minutes earlier)
Powered by