Delay in farm results processing
Resolved·Degraded performance

The issue has been resolved and all affected results have been processed.

Tue, Nov 4, 2025, 03:38 PM
(1 month ago)
·
Affected components
Farm - Root Global
Updates

Resolved

The issue has been resolved and all affected results have been processed.

Tue, Nov 4, 2025, 03:38 PM

Monitoring

The issue has been fixed and delayed results are being processed

Tue, Nov 4, 2025, 03:03 PM(34 minutes earlier)

Identified

The third-party provider is working to address the issue. Submissions are still delayed at this time.

Tue, Nov 4, 2025, 02:01 PM(1 hour earlier)

Identified

Due to a third-party issue, the processing of some new submissions for milk and pork farmers is delayed.

Tue, Nov 4, 2025, 12:52 PM(1 hour earlier)
Powered by